software:cp2k

This is an old revision of the document!


CP2K

Currently, there are only two builds of CP2K available from two release branches.

Both are built with GCC 4.7.0, Intel MPI 4.0.3.008 and ACML 5.1.0. The following modulefiles will need to be used:

$ module add gcc/4.7.0 mpi/intelmpi/4.0.3.008 acml/5.1.0/gfortran/gfortran64_fma4

CP2K consists of a single executable which is installed to:

$ /clusterwork/Apps/cp2k/<VERSION>/gfortran_4.7.0_intelmpi_4_acml_5.1.0/cp2k.popt

where <VERSION> is currently one of 2.2 or 2.3.

Discussion

  • software/cp2k.1351173784.txt.gz
  • Last modified: 2012/10/25 16:03
  • by schlarbm