software

This is an old revision of the document!


Software

  • GCC 4.4.6 1) / 4.6.2 / 4.7.0 2)
  • Intel Composer 2011 SP1 3)
  • Open64 4.5.1 / 4.5.2 4)
  • PGI 12.4 5)

See MPI.

Mostly to be found under /cluster/Apps/, please load suitable modulefiles based on the available compiler, mpi, library-variants.

  • Ferret 6.82
  • netCDF 4.2-C++
  • BLAST+
  • Matlab
  • Mathematica
  • Rosetta

1)
From the SL base system, no modulefile needed
2)
Modulefiles gcc/*
3)
Modulefile intel/composer/2011_sp1.10.319 or intel-studio-2011-sp1-10
4)
Modulefiles open64/*
5)
Modulefiles pgi/*
6)
Modulefiles acml/*/<compiler>{,_fma4}{,_mp}
7)
Modulefile intel/mkl/2011_sp1.10.319 or intel-studio-2011-sp1-10
  • software.1360763253.txt.gz
  • Last modified: 2013/02/13 14:47
  • by vormstep